Combining different versions

TwineCompile - Cut C++Builder compile times by up to 50x!
Post Reply
zzattack
Posts: 9
Joined: Tue Feb 02, 2021 3:35 am

Combining different versions

Post by zzattack » Fri Apr 30, 2021 3:36 am

I have a standalone license for version 4.40 which I like to use with my C++Builder 10.1 Berlin installation, and I use the latest 5.x version bundled with the IDE subscription license.
Is it possible to either a) have both simultaneously installed, so that Berlin works on the old 4.40 and Sydney works with the latest 5.x, or b) make the 5.x work within both Berlin and Syndey?
Thanks in advance.

jomitech
Site Admin
Posts: 2044
Joined: Wed Oct 08, 2008 12:23 am

Re: Combining different versions

Post by jomitech » Fri Apr 30, 2021 1:40 pm

To combine both 4.5 and 5.2 on a machine, install 4.5 first, and then install 5.2 on top of 4.5 in exactly the same directory. This will keep both sets of files and will allow both to function.
Jon

Post Reply